← Incidents

MAINTENANCEOngoing today: blackout testing for SMTP TLSv1.0 deprecation

Jan 27, 10 - 10:50 PMResolved after an hourAffected: Outbound SMTP

Please go here to read more about this deprecation.

If your application starts to refuse connections due to this change, please change your SMTP client configuration to use TLSv1.1 or higher, or upgrade your SMTP client to a version that supports TLSv1.1 or higher. Documentation for SMTP clients will typically provide configuration options, where you can see how to set the connection to use TLSv1.1 or higher. If there is not a version of your SMTP client that supports TLSv1.1, you will need to select a new SMTP client that does support TLSv1.1 or higher in order to continue using Postmark.

If you are unable to get an SMTP client that is compatible with TLSv1.1 or higher working with the new SMTP endpoint, please contact our support team and let us know the following details:

  • What OS and SMTP client you’re using to connect, as well as any additional information that might be helpful (e.g., what PHP or OpenSSL version you are using).
  • Exact error message encountered when attempting to connect and log of the connection attempt.

We may be able to provide specific instructions for opting into using newer TLS configurations.
As a reminder, we are disabling TLSv1.0 on February 1, 2020. This protocol is old and vulnerable, so we will be rejecting connection requests that use TLSv1.0 permanently on this date.

Incident’s History

UP

This concludes the final blackout testing for today. Thanks for bearing with us!

MAINTENANCE

Throughout the day today (January 27) we will be performing the scheduled blackout testing for our TLSv1.0 deprecation, in periods of about 30 - 45 minutes.